עמוד 1 מתוך 1

שגיאה בהתקנת הפורום

פורסם: 01/09/2017 ב-22:06:49
על ידי yonidebest
בשלב האחרון של ההתקנה, אני מקבל שגיאה זו:
currently unable to handle this request.
HTTP ERROR 500

בעמוד install/index.php?mode=install&sub=final

הפורום עצמו במבט ראשון נראה תקין, אבל כשאני מנסה להיכנס ללוח הבקרה אני מקבל שגיאה:

לא ניתן לגשת למודול

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 563
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()

ניסיתי להעתיק את כל הקבצים מחדש, למעט קונפיג, אבל זה לא עזר.
ניסיתי להתקן שוב, אבל זה קרה שוב.
נדמה שחסר מודול ספציפי, האם אפשרי להתקין אותו בנפרד?
רעיונות?

Re: שגיאה בהתקנת הפורום

פורסם: 02/09/2017 ב-14:57:10
על ידי yonidebest
לידיעה, התקנתי את הגרסה הישנה יותר, 3.0.13-PL1 וזה סיים את ההתקנה בהצלחה.

Re: שגיאה בהתקנת הפורום

פורסם: 20/11/2018 ב-20:09:45
על ידי BitaNet
יש לי גם את הבעיה הזו האם מצאתה פתרון לבעיה?
האם מישהו מאנשי הצוות מכיר ויכול לייעץ באיזה כיוון לבדוק.
מעט יותר פרטים:
מותקן על מערכת הפעלה windows server 2016
php 7.05
mysql 5.5

תודה מראש לכל המשיבים.

Re: שגיאה בהתקנת הפורום

פורסם: 21/11/2018 ב-12:57:51
על ידי BitaNet
עדכון למי שעדיין יש לו את הבעיה הנ"ל.
הבעיה היא גרסת ה- PHP 3.1 מחייב גרסת PHP פחות מ- 7 החלפתי ל- 5.3.28 הכול הסתדר.

Re: שגיאה בהתקנת הפורום

פורסם: 21/11/2018 ב-15:14:08
על ידי davidb1121
Screenshot_2018-11-21 עמוד ניהול ראשי.png
Screenshot_2018-11-21 עמוד ניהול ראשי.png (697 Bytes) נצפה 119 פעמים


לא נכון

Re: שגיאה בהתקנת הפורום

פורסם: 01/12/2018 ב-16:46:29
על ידי surfer
גם אני מקבל את הודעת השגיאה - This page isn’t working, Error 500.

ניסיתי להוריד את גירסת ה-php כפי שמישהו אמר כאן לגירסה 5.6.38 אבל זה לא עזר.

מישהו מצא פיתרון?

תודה