עמוד 1 מתוך 1

תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 01/05/2008 ב-08:03:24
על ידי doronyaary
שלום רב.
התקנתי פורום אך התמונה הראשית של הפורום (צד ימין למעלה) תמיד מחליפה שקיפות או רקע ללבן כאשר עוברים עליה עם
העכבר (גם באתר הזה!). האם יש תיקון לזה ? מישהו מכיר את זה ?

תודה !

דורון.

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 01/05/2008 ב-20:51:45
על ידי Berlo
ידוע, ואין (ככל שידוע לי) פתרון סביר.

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 01/05/2008 ב-21:45:38
על ידי Shahar
הבעיה ידועה וקיימת כפי שאולי הבחנת רק ב IE. בדפדפן מוזילה (FireFox) אין שום בעיה.

מקווים שימצא תיקון איכותי בהקדם, אולי מצד phpBB ואולי מצד עדכון בגרסא הבאה של IE שתהיה קצת יותר נורמלית ותקנית.

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 04/05/2008 ב-10:23:37
על ידי doronyaary
שלום לכולם !תודה רבה על העזרה ! נכון, אמנם ב-FIREFOX אין את הבאג הזה. לא ניסיתי ב-IE גירסה 7.0 אבל אנ אנסה ואדווח.
שוב: תודה !

דורון.

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 04/05/2008 ב-14:40:41
על ידי Shahar
כבר ידוע לנו שגם בגרסא 7 של IE הבעיה עדיין קיימת...

מתנצלים.

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 04/05/2008 ב-18:26:47
על ידי Berlo
בשם MS? למה?
Opera מציג מצוין, כמובן.

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 08/05/2008 ב-20:40:15
על ידי U.D.I
מישהו יכול לתת לי צילומסך של הבעיה המדוברת?

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 08/05/2008 ב-20:44:30
על ידי Chen
U.D.I כתב:מישהו יכול לתת לי צילומסך על הבעיה המדוברת?


viewtopic.php?f=26&t=16565#p89528

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 08/05/2008 ב-21:44:52
על ידי U.D.I
למי שזה ממש מציק, יכול לעשות את הדבר הבא:

תפתחו את הקובץ: styles/prosilver/template/overall_header.html

את השורה

קוד: בחר הכל

            <a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>


תחליפו ב:

קוד: בחר הכל

            <div id="logo" onclick="location.href='{U_INDEX}';" style="cursor: pointer;">{SITE_LOGO_IMG}</div>

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 22/05/2008 ב-09:49:52
על ידי Ronny
אני לא ממליץ על הפתרון שאודי הציע, מבחינת SEO. למה לוותר על הקישור המרכזי לדף הבית מכל הדפים? זאת טעות בסיסית.
אני מקווה למצוא לשטות הזאת פתרון בקרוב.

Re: תמונה ראשית נעלמת/לא שקופה (?)

פורסם: 31/05/2008 ב-17:02:14
על ידי U.D.I
אומנם לא הפיתרון הטוב ביותר,
אבל למי שזה ממש מפריע, לא חושב שיש לו ברירה אחרת עד שנמצא את הפתרון.