בעיה בהתקנת מוד ידנית

כאן נשוחח על מודים, תוספות ושיפורים למערכת, נעבוד ביחד על תרגום מודים חדשים וכו'. זה המקום לאנשים הטכניים שמעוניינים "לחפור" במערכת ולהתאים אותה כמו שהם רוצים.

מנהל: צוות האתר

חוקי הפורום
יש לקרוא את הנושא "חוקי כתיבה והשתתפות בפורום תמיכה במודים" לפני ההשתתפות בפורום זה. בניגוד לפורומים אחרים כאן בקהילה - בפורום תמיכה במודים יש שימוש באזהרות ומשתמשים שלא ישתתפו בפורום עפ"י הכתוב בנושא הנהלים - יורחקו ממנו. אנא, מנעו מכולנו אי נעימות על מנת שנוכל לעזור לכולכם ללא יוצא מן הכלל.
סמל אישי של המשתמש
alex542
משתמש עם עתיד
משתמש עם עתיד
הודעות: 494
הצטרף: 04/08/2012 ב-14:03:38

בעיה בהתקנת מוד ידנית

הודעה שלא נקראהעל ידי alex542 » 30/11/2013 ב-10:19:28

התחלתי להתקין את המוד :
https://www.phpbb.com/customise/db/mod/ ... sitioning/
אני יודע שהוא מתאים לגרסא מאוד ישנה.
במהלך העריכה הכל היה בסדר עד שהגעתי לשורות:

קוד: בחר הכל

<open src="includes/functions_user.php">
      <edit>
        <find><![CDATA[      'group_message_limit'   => 'int',]]></find>
        <action type="after-add"><![CDATA[      'group_legend_pos'      => 'int',]]></action>
      </edit>
      <edit>
        <find><![CDATA[   $group_only_ary = array('group_receive_pm']]></find>
         <action type="after-add"><![CDATA[   $group_only_ary[] = 'group_legend_pos';]]></action>
      </edit>
    </open>


הבעיה שלא הצלחתי למצוא תקוד בקובץ כיוון שזה מוד די ישן אז אמרתי לעצמי בטח הקוד שונה מעט ובעצם כך זה היה.
את הקוד:

קוד: בחר הכל

'group_message_limit'   => 'int',

הסירו לגמרי עם עוד כמה שורות קוד כך גם את הקוד:

קוד: בחר הכל

$group_only_ary = array('group_receive_pm'


בדקתי זאת לפי:

https://area51.phpbb.com/code-changes/3 ... r.php.html

אולי המוד יעבוד בלי זה אבל הייתי רוצה לפתור תבעיה.
מה אפשר לעשות בעניין?

חזור אל “מודים”

מי מחובר

משתמשים הגולשים בפורום זה: אין משתמשים רשומים ו־ 6 אורחים

cron