בעיה משדרוג מ- 3.0.2 ל 3.0.4

אם התקנתם התקנה חדשה, שדרגתם התקנה קיימת או שאתם סתם מתעניינים - בטוח יש לכם שאלות - זה המקום לשאול אותן. אנשי צוות התמיכה המשובח שלנו יודעים לעשות נפלאות ב-phpBB, תנסו אותם.

מנהל: צוות האתר

חוקי הפורום
יש לקרוא את הנושא "חוקי כתיבה והשתתפות בפורום תמיכה" לפני ההשתתפות בפורום זה. בניגוד לפורומים אחרים כאן בקהילה - בפורום תמיכה יש שימוש באזהרות ומשתמשים שלא ישתתפו בפורום עפ"י הכתוב בנושא הנהלים - יורחקו ממנו. אנא, מנעו מכולנו אי נעימות על מנת שנוכל לעזור לכולכם ללא יוצא מן הכלל.
shezif
משתמש חדש
משתמש חדש
הודעות: 12
הצטרף: 24/11/2004 ב-15:06:39

בעיה משדרוג מ- 3.0.2 ל 3.0.4

הודעה שלא נקראהעל ידי shezif » 19/01/2009 ב-16:48:55

שלום חבר'ה
לא ידעתי שיש חבילת שדרוג מהגירסאות הנל ולכן שידרגתי את זה בצורה הישנה (העלאת כל הקבצים ועדכון המסד).

בעיה שנוצרה לי לאחר השדרוג , כאשר אני בא להתחבר אני מקבל את השגיאה הבאה:

קוד: בחר הכל

phpBB Debug] PHP Notice: in file /includes/utf/utf_tools.php on line 1053: strtr() [function.strtr]: The second argument is not an array
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3760: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3762: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3763: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3764: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3184


תודה לעוזרים

חזור אל “תמיכה”

מי מחובר

משתמשים הגולשים בפורום זה: אין משתמשים רשומים ו־ 12 אורחים